Support


Topic Replies Activity
About the Support category 1 April 7, 2017
Error in current control mode 3 August 23, 2019
On Absolute Encoder 4 August 22, 2019
Axis 1 Stopping at 25V 1 August 22, 2019
ODrive Project: AGV 26 August 22, 2019
Unclear On Tuning Procedure Documentation 3 August 21, 2019
Need to run PWM input: Encoder issues 14 August 21, 2019
What should i do install Tup on windows? 1 August 21, 2019
I cannot calibration with spi interface AS5048a 3 August 21, 2019
Help connecting gpio4 in / out! 3 August 20, 2019
Encoder issue: incorrect shadow_count 6 August 19, 2019
Partially callibrated encoder 3 August 19, 2019
Problem with anti-spark switch 1 August 19, 2019
Missing file about Compiling Firmware in Win10 2 August 16, 2019
Cannot compiling with vs code 7 August 16, 2019
Help Resolving Motor Cogging Issues 21 August 16, 2019
Can't find Odrive device on both windows and ubuntu 4 August 15, 2019
ERROR BRAKE CURRENT OUT OF RANGE when trying to sustain 7200 RPM 10 August 14, 2019
No usb device showing 16 August 14, 2019
Vel_setpoint in sensorless mode 2 August 13, 2019
Turning on Power with MOSFETS or switch 18 August 12, 2019
Problem installing Odrive 3.6 in Win10 1 August 12, 2019
OdriveArduinoTest.ino Won't Compile 1 August 10, 2019
Hardware limits 2 August 7, 2019
How to get the maximum speed? 7 August 7, 2019
Odrive unresponsive after entering closed loop control 17 August 7, 2019
Connecting issue in latest kubuntu 3 August 7, 2019
Current setpoint jumps to maximum when velocity setpoint is above a certain level 8 August 5, 2019
Motor Does Not Move in Velocity Control 4 August 5, 2019
Linux Odrive USB protocol problem 6 August 2, 2019