Support


Topic Replies Activity
Encoder error ERROR_ILLEGAL_HALL_STATE 22 April 25, 2019
Brake Mode on Motor? 9 April 24, 2019
Oscillations/Vibration in Closed_loop mode 5 April 23, 2019
Motor Windup in Sensorless Velocity Mode 11 April 22, 2019
Running calibration doesn't save values but also no errors 1 April 20, 2019
V3.6 HoverboardMotor 56V 6 April 19, 2019
Motor & Encoder Selection 2 April 18, 2019
Version.txt file not generated 1 April 18, 2019
Using a CAN bus analyser to communicate with ODrive 4 April 17, 2019
Decision on Odrive model for force feedback wheel 3 April 16, 2019
Setting M0's requested_state stops M1 from working 7 April 15, 2019
Help configuring odrive with BLDC for closed loop step/dir 31 April 15, 2019
Short to GND after hooking up Battery to Aux 5 April 15, 2019
What commutation method does ODrive apply? 2 April 15, 2019
Basic ASCII Question 2 April 15, 2019
SPI3 to UART4 help 3 April 14, 2019
Unable to connect to odrive(s) 4 April 13, 2019
Cpr out of range error with ODrive 3.4 + ABI Magnetic Rotary Position Sensor (AS5047P) 7 April 13, 2019
Smoke after connecting two odrives 2 April 12, 2019
Which Encoders to choose 8 April 12, 2019
ERROR_INVALID_STATE in sensorless mode 2 April 11, 2019
USB Device not recognized 1 April 9, 2019
Motor error = 0x0080 7 January 16, 2019
Error installing Odrive on Raspberry Pi 3 B+ 3 April 4, 2019
Sending Commands from Arduino and receiving encoder data 5 April 3, 2019
Motor not turning after closed loop state 1 April 3, 2019
Broken odrive after impact? 2 April 3, 2019
I need help with my 6 DOF racesimulator 28 April 2, 2019
Hall Effect Counts Per Revolution Error 2 April 1, 2019
Can't connect oDrive to Raspberry Pi 1 April 1, 2019