Support


Topic Replies Activity
[SOLVED] 2nd Hooverboard BLDC not responding to .vel_setpoints 3 March 30, 2019
Python 2.7 Support (for ROS) 2 March 30, 2019
Odrive as BMW X-drive controller 16 March 28, 2019
Odrivetool troubles 1 March 26, 2019
Help needed for changed shunts [solved] 2 March 26, 2019
[Solved] Upgrade from Halls to Rotary Encoders, no. vel or .pos movement yet 9 March 26, 2019
[Solved] - Encoding hooverboard motors with rotary encoder 10 March 26, 2019
Low torque for gimbal motor with Odrive 24V 3 March 22, 2019
Shorted rail on odrive v3.5-48v after changing the shunt resistors 5 March 20, 2019
[Solved] The Hall sensor pull-up resistor is strange 8 March 21, 2019
Current saturation below motor.config.current_lim 4 March 20, 2019
AS5048A Encoder 2 March 18, 2019
ERROR BRAKE CURRENT OUT OF RANGE error at high speeds 38 March 18, 2019
Error code 0x31 2 March 14, 2019
Motor freaking out 3 March 14, 2019
Can i control the ODrive on a raspberry pi with Phyton 2 March 14, 2019
Odrive possibly fried 2 March 13, 2019
(Solved) Motor Current Monitoring with live plotter 2 March 12, 2019
52V battery, odrive maximum specs 7 March 13, 2019
Unable to use ODriveSerial when not connected to USB 3 March 12, 2019
Help with Motor ID and Initial Setup 2 March 11, 2019
ERROR_CURRENT_SENSE_SATURATION when trying to move motor 7 March 11, 2019
Arduino Library not working 1 March 11, 2019
ODrive doesn't show up in odrivetool 47 March 8, 2019
Power supply Arduino and odrive only 5 March 7, 2019
Incremental Movement in position mode 7 March 7, 2019
How to choose motor type? 2 March 7, 2019
Can I use this motor (kde8218xf-120) with Odrive? 2 March 7, 2019
Change shunt registance to 20m ohm, I found a conflict between current_lim and vel_limit 1 March 6, 2019
Motor stops spinning 1 March 6, 2019