How to set odrive torque at max for high payload?

I have to control Segway motor which is attached to heavy frame rover (about 100kg). First I used those chinese ebike controller and that was able to move the rover forward. But later when I changed the controller to odrive, it’s not able to push the rover forward. Wheels are rotating when suspended to air but when placed on ground it doesn’t move. Odrive shuts down when the forward command is given.

I think that odrive needs to be set at max torque but don’t know how to do it. I set the current_limit = 60A, max_current = 120A & requested_current = 100A. Motor are set in velocity control mode.

How to set the odrive at max torque?

I’m struggling with the settings for the high payload as well. I have this 150kg Gardenbot that will crash OD if I add any more weight to it.
Do you have encoders or you use hall sensors from the motors?
Do you pass motor calibrations under load?

Does it throw an error? dump_errors(odrv0)