Topic Replies Activity
Come chat with us!

In order to provide a direct way for people to chat, and better support things like security, moderation and fancy things like voice and video chat, desktop sharing, etc, I have established a Discord server. You can joi…

7 August 27, 2018
Error in current control mode 2 August 23, 2019
[Help] Witch encoder do I need? 1 August 23, 2019
On Absolute Encoder 4 August 22, 2019
Axis 1 Stopping at 25V 1 August 22, 2019
High Torque motor 7 August 22, 2019
ODrive Project: AGV 26 August 22, 2019
Unclear On Tuning Procedure Documentation 3 August 21, 2019
Need to run PWM input: Encoder issues 14 August 21, 2019
Problem with tup when compiling ODrive source 3 August 21, 2019
Break-Resistor/AUX-Output 3 August 21, 2019
What should i do install Tup on windows? 1 August 21, 2019
Position control sets motor error 0x1000 for one direction only 1 August 21, 2019
Phase inductance measurement: how is it done, and how reliable is it? 7 August 21, 2019
Reverse index search 1 August 21, 2019
I cannot calibration with spi interface AS5048a 3 August 21, 2019
Another take on the AS5047P encoder (PWM absolute position) 5 August 20, 2019
What is the mechanism of "run_offset_calibration" function? 9 August 20, 2019
Help connecting gpio4 in / out! 3 August 20, 2019
JavaScript port of odrivetool 2 August 19, 2019
Odrive MOSFET temperature rise measurements using the onboard thermistor 3 August 19, 2019
PWM ENGINE CONTROL ON GPIO 4 3 August 20, 2019
GardenBot, RC controlled platform with tracks, need advise 5 August 19, 2019
Encoder issue: incorrect shadow_count 6 August 19, 2019
Partially callibrated encoder 3 August 19, 2019
Problem with anti-spark switch 1 August 19, 2019
Reading Current and Voltage 4 August 19, 2019
Ordered 24V version of Odrive instead of 56V, can I change? 5 August 18, 2019
Driving Kollmorgen AKM42S Servo using ODrive 14 August 18, 2019
Reading Supply Voltage W/ Arduino 4 August 18, 2019