Issue to connect to GUI

please help me to connect to GUI.

  • since im not related with English, my question written in English could be poor.
  1. i didn’t touch anything about Odrive board.
    this is totally new. i just opened the box i’ve got, and i just connected the board to my computer.
    i just made wire connectinos. (motor, power, hall sensor)

  2. it seems recognize with Odrive tool, but there is an error using GUI.

  3. i’ve used Zadig without any knowledge, so i deleted related dirvers with DriverStorageExpoleres.
    there is no dirvers of which name have ‘odrive’ at now. (when searching drivers with using DriverStorageExploreres.)

  • i used GUI with OdriveTool off.



i solved it.
it was because of my usb interface 0 and 2 settings.
i fixed it from libsub to win driver, then it worked correctly.

it was so sad that there was any comment even though the views are increased steadily,
but i leave my experiment for whom have same problems.

Hi! Happy to hear you got your issue figured out! Apologies that nobody responded to you – things can get really busy :slight_smile: in the future, feel free to make a followup post if nobody’s replied (so the topic is refreshed), or post on our discord server for faster support.