Encoder is unable to enable pre-caliberation


I am trying to set " <axis>.encoder.config.pre_calibrated to True to confirm that the offset is valid with respect to the index pulse." unfortunately the encoder is not enabling .

I have assigned true to the encoder for pre-calibration but again it is showing false. It is not working. Help in this

You can only enable pre_calibrated if the encoder is properly calibrated first. Otherwise it will return to false.

1 Like