Motor calibration does nothing

I’m Having usses with calibrating my motor.

The first issue was when i tried to calibrate the motor didnt do anything and i got an error of phase resistance being out of range and the phase resistance and inductance value were both 0.0

I read that twisting phase wires can help with this issue since nothing else helped. I tried it and the error dissapeared but resistance and inductance values are still 0.0 and the motor still does nothing when calibrating.

I measured the resistance and its 1.5Ohm. I also tried gimball mode and basically everything i found here but still nothing happening in calibration.

Also when nothing is powered up I can turn the saft by hand relatively easily, however if I power on the drive the shaft gets really hard to turn so there is deffenetly some idle current flowing. I dont know if its normal or not.

I just have no clue what to do anymore. Nothing wants to make it work.

Hey there - what ODrive is this and what specific motor are you using? What power supply?

Can you share some pictures of your wiring?