Odrive V3.6 will not connect on windows[SOLVED]

I have just got out my Odrive out and I can not get it to connect to my computer. it does not show up in the device manager or in zadig. I have tried running it in DFU also using odrivetool dfu and that isnt getting any response either. here is what I get in run mode.

ODrive control utility v0.4.12
Please connect your ODrive.
You can also type help() or quit().

Exception in thread Thread-1:
Traceback (most recent call last):
File “C:\Users\arche\Anaconda3\lib\threading.py”, line 917, in _bootstrap_inner
File “C:\Users\arche\Anaconda3\lib\threading.py”, line 865, in run
self._target(*self._args, **self._kwargs)
File “C:\Users\arche\Anaconda3\lib\site-packages\fibre\usbbulk_transport.py”, line 191, in discover_channels
devices = usb.core.find(find_all=True, custom_match=device_matcher)
File “C:\Users\arche\Anaconda3\lib\site-packages\usb\core.py”, line 1263, in find
raise NoBackendError(‘No backend available’)
usb.core.NoBackendError: No backend available

update, pulled out the multimeter after noticing the power light wasn’t on. I have 12 volts at the DC with a 12v 30 amp power supply that I know works. but the power light and 3.3 volt connections are at ~0.8 volts and the 5 volt is at ~1.6 volts so I guess its power issue.

ok so I unplugged everything and it worked and the issue cannot be repeated… so its solved but I do not know what caused it.