Error after trial to load new firmware - Fixed

Hi all!
My Odrive isnt responding after trying to load new Firmware.
Some history: I set up the odrive according to the chapter “getting started”.
I came to the calibration sequence which worked very well. But I wasnt able to turn the Motor with an “odrv0.axis0.controller.pos_setpoint = 8000” command. No Errors at all. Double-checked everything - wiring, power source, parameters…nothing.

than I tried to load a new Firmware with the “odrivetool dfu” command (I have an 3.5 Odrive, 48V).

But now my Odrive doesnt respond to anything. Not to the “odrivetool dfu” neither to the “odrivetool” command! :anguished:

please see pictures:

What can I try??

Problem solved - see:


1 Like

Hello dear @Wickie I also had that problem, and the truth that I had to install a million things to work with STLink-V2, which made me conflict with other programs on my PC. I ask you please if you could publish the help you found to solve it and the youtube videos !!! Please!!! Thanks a lot!

Hi @sazcurra
Im so sorry for the late reply - I just saw your question.
Its long time past I flashed the firmware last time. The system is running stable now for a long time, so no need to change things. But if I can, I will help you. I made some documentations that we could follow…
Whats your project?

Hi, Will this video help you?