When I try to increase the vel_limit to 210000 to 250000 the motor coast to a stop and I get the following errors


the odrv0.config.brake_resistance is 2.0

Is there any way to stop this from happening and to increase the speed?
Thank you in advance for your help.


I’m not completely sure, but I think you are saturating the brake resistor. What bus voltage are you running, what settings for current_lim, and what motors are you using?

We will be adding better error messages for brake resistor saturation, it’s already on the devel branch, and should be available soon.