Support


Topic Replies Created
About the Support category 1 April 7, 2017
End switches an interrupts 52 August 11, 2018
Drive a small gimbal motor 3 April 17, 2019
Running calibration doesn't save values but also no errors 1 April 20, 2019
Unable to control 2 motors simultaneously 4 April 17, 2019
V3.6 HoverboardMotor 56V 6 April 14, 2019
Brake Mode on Motor? 7 December 21, 2018
Motor & Encoder Selection 2 April 18, 2019
Version.txt file not generated 1 April 18, 2019
Using a CAN bus analyser to communicate with ODrive 4 April 16, 2019
Decision on Odrive model for force feedback wheel 3 April 16, 2019
Setting M0's requested_state stops M1 from working 7 April 11, 2019
Help configuring odrive with BLDC for closed loop step/dir 31 April 5, 2019
Short to GND after hooking up Battery to Aux 5 April 12, 2019
What commutation method does ODrive apply? 2 April 15, 2019
Basic ASCII Question 2 April 10, 2019
SPI3 to UART4 help 3 April 14, 2019
Motor Windup in Sensorless Velocity Mode 9 April 7, 2019
Unable to connect to odrive(s) 4 October 7, 2018
Cpr out of range error with ODrive 3.4 + ABI Magnetic Rotary Position Sensor (AS5047P) 7 May 8, 2018
Smoke after connecting two odrives 2 April 12, 2019
Which Encoders to choose 8 May 11, 2017
ERROR_INVALID_STATE in sensorless mode 2 April 11, 2019
USB Device not recognized 1 April 9, 2019
Motor error = 0x0080 7 January 15, 2019
Pip install fails on ubuntu 16.04 7 July 23, 2018
Odrive unresponsive after entering closed loop control 14 November 20, 2018
Error installing Odrive on Raspberry Pi 3 B+ 3 April 3, 2019
Sending Commands from Arduino and receiving encoder data 5 February 15, 2019
Motor not turning after closed loop state 1 April 3, 2019