Support


Topic Replies Activity
About the Support category 1 April 7, 2017
ODrive v3.6 ARM is burnt 2 October 22, 2019
Encoder error ERROR_ILLEGAL_HALL_STATE 25 October 22, 2019
Current control bandwidth 7 October 21, 2019
Problem controlling hoverboard motors from USB 1 October 21, 2019
Odrive as BMW X-drive controller 21 October 21, 2019
Bigtree SKR v1.3 Board compatible with odrive? 8 October 21, 2019
SPI control firmware 3 October 21, 2019
Malformed member:unsupported codec json 3 October 21, 2019
Configuration not saving 2 October 20, 2019
Looking for battery recommendations 2 October 20, 2019
Motor moves when current is applied to another motor 2 October 20, 2019
Can not find ODdrive 2 October 20, 2019
End switches an interrupts 113 October 20, 2019
Failed to flash ODrive 2 October 20, 2019
Motor tuning. Check actual settings before start? 1 October 20, 2019
Trouble with no calibration startup 4 October 19, 2019
Trouble with Sensorless: low speed, high current 6 October 14, 2019
SOLVED: Issue connecting Odrive to RPi over USB 16 October 14, 2019
Getting position, torque information from ODRIVE V3.6 3 October 14, 2019
Odrive sudden Death 6 October 11, 2019
[Errno 10060] Operation timed out 2 October 11, 2019
Help obtaining real-time encoder readings 3 October 10, 2019
Motor overvoltage and PSU sizing 12 October 10, 2019
Set up ABI Encoder without calibration or index search 11 October 8, 2019
Limited speed with Odrived Hoverboard wheels 6 October 7, 2019
Relays on motor outputs 4 October 6, 2019
Decision on Odrive model for force feedback wheel 5 October 6, 2019
Swagtron 24V hoverboard motor in sensorless mode not working 2 October 5, 2019
3.3V power being pulled low to 2.5V, M0 pin Z shorted to Gnd 11 October 4, 2019