Support


Topic Replies Activity
Motor move to position issue 10 March 17, 2020
Motors getting really hot during motor and encoder offset calibration 2 March 17, 2020
Odrive Controller powers down motor after short amounts of use 2 March 17, 2020
Problem with AXIS_STATE_MOTOR_CALIBRATION and Hoverbord Motor 3 March 16, 2020
Python errors when starting odrivetool, slow to connect 3 March 16, 2020
Motor recommendations for ~28-32mm diameter? 1 March 16, 2020
Using a lower voltage motor with a higher voltage supply 2 March 16, 2020
Need help setting up hoverboard motors 4 March 15, 2020
Motor Does Not Move in Velocity Control 5 March 13, 2020
Can not connect to ODrives, or flash new firmware 10 March 11, 2020
Connecting issue in latest kubuntu 4 March 11, 2020
Cpr out of range error with ODrive 3.4 + ABI Magnetic Rotary Position Sensor (AS5047P) 8 March 9, 2020
USB Device not recognized 2 March 9, 2020
Arduino Closed-Loop Current Control Issues 3 March 9, 2020
Index Mode without calibration on start up 13 March 8, 2020
How current control work? 6 March 8, 2020
Error_current_sense_saturation 2 March 6, 2020
Configuring Hoverboard Motor - Console Hangs.. then ChanelBrokenException 3 March 3, 2020
How can GPIO be set to output 4 March 3, 2020
DRV Fault on ODrive v3.6 3 March 1, 2020
SOLVED: Issue connecting Odrive to RPi over USB 21 March 1, 2020
Odrivetool connection issue 1 March 1, 2020
PLC to Odrive, by hook or by crook 17 February 29, 2020
Scooter motor + encoder tunning.. Sudden motor rotation! 10 February 29, 2020
Odrive D6374 Dual Shaft 2 February 29, 2020
Grounding Cable From Motor to Encoder Turned into a Lamp Filament 3 February 29, 2020
Windows tool chain problem 7 February 29, 2020
Does odrivetool communicate with board via UART connection? 2 February 29, 2020
Cannot connect to board with odrivetool after power outage 3 February 29, 2020
Clarification on encoder_pll_bandwidth 2 February 29, 2020