Topic Replies Created
Motor Windup in Sensorless Velocity Mode 9 April 7, 2019
Using ODrive with 3S Li-Ion battery (minimum supply voltage limit) 2 April 13, 2019
Unable to connect to odrive(s) 4 October 7, 2018
Has anyone heard from Odrive Robotics? 20 April 2, 2019
Cpr out of range error with ODrive 3.4 + ABI Magnetic Rotary Position Sensor (AS5047P) 7 May 8, 2018
Smoke after connecting two odrives 2 April 12, 2019
Which Encoders to choose 8 May 11, 2017
HoverBot, self-balancing vehicle with hoverboard wheels 4 April 8, 2019
ERROR_INVALID_STATE in sensorless mode 2 April 11, 2019
Pos_setpoint not working 1 April 11, 2019
Usb communication issue / AttributeError: 'RemoteObject' object has no attribute 'axis0' 15 April 1, 2019
Adapt to varying external forces 3 April 9, 2019
USB Device not recognized 1 April 9, 2019
Motor error = 0x0080 7 January 15, 2019
Stanford Doggo Project: an ODrive-powered quadruped robot 12 January 3, 2019
Pip install fails on ubuntu 16.04 7 July 23, 2018
Odrive unresponsive after entering closed loop control 14 November 20, 2018
Swiss type Mill Turn center 31 January 18, 2018
Open loop control 5 January 21, 2019
Encoder index triggered "found" when calibrating motor 6 April 2, 2019
Maximum position value in ODrive 6 March 28, 2019
Winding Thermistor input and commands 2 April 4, 2019
Error installing Odrive on Raspberry Pi 3 B+ 3 April 3, 2019
Realtime mixed-mode control of multiple odrive boards 5 June 13, 2018
Sending Commands from Arduino and receiving encoder data 5 February 15, 2019
Motor not turning after closed loop state 1 April 3, 2019
Broken odrive after impact? 2 April 3, 2019
Is there a native C / C++ api? 2 April 2, 2019
I need help with my 6 DOF racesimulator 28 March 20, 2019
Hall Effect Counts Per Revolution Error 2 April 1, 2019