Topic Replies Activity
Odrive as a constant load 3 June 10, 2019
Power Supply to ODrive with Two D6374 Motors 3 June 9, 2019
Usb communication issue / AttributeError: 'RemoteObject' object has no attribute 'axis0' 22 June 9, 2019
Sin/Cos encoder? 15 June 9, 2019
Unsatisfied Position Control Performance 3 June 9, 2019
The encoder offset calibration is not well understood. Who can explain it? 10 June 9, 2019
Problem with make flash 4 June 8, 2019
3D printed case with 5V cooling fan mounts 8 June 8, 2019
How to set encoder.pos_estimate to 0 5 June 6, 2019
ODrive V3.5 not available any more after failed device firmware update 4 June 6, 2019
Problem with the encoder calibration 6 June 5, 2019
Really, last try... 3rd Linux OS, 3rd computer 8 June 5, 2019
56V board with connectors in EU shop 3 June 5, 2019
80v trench FETs upgrade for 16s lipo? 2 June 5, 2019
Motor current VS power supply current 11 June 5, 2019
Getting started 3 June 5, 2019
ODrives Out of Stock 6 June 5, 2019
6DOF motion platform using ODrive 77 June 3, 2019
End switches an interrupts 101 June 5, 2019
Current sensing resistor for low current motors 18 June 4, 2019
Using Odrive 24V with a 6S lipo battery (25.2V max) 2 June 3, 2019
Linearity of stall torque versus motor current 2 June 3, 2019
DRV_FAULT on ODrive v3.4 4 June 3, 2019
Attention, chinese ripoff coming! 1 June 2, 2019
Motor not Working no Calibration 3 June 1, 2019
Facing a bunch of problems all together 8 June 1, 2019
Odrive 3.6 Pinout and Specs? What is 5V pin current limit? 4 June 1, 2019
Simulator rig with ODrive 107 May 31, 2019
Single Channel Incoder 2 May 31, 2019
Problematic Relationship Between Motor Speed and Current Set Point | Hard Drive Motor 5 May 31, 2019