Support


Topic Replies Created
Broken odrive after impact? 2 April 3, 2019
Is there a native C / C++ api? 2 April 2, 2019
I need help with my 6 DOF racesimulator 28 March 20, 2019
Hall Effect Counts Per Revolution Error 2 April 1, 2019
Can't connect oDrive to Raspberry Pi 1 April 1, 2019
[SOLVED] 2nd Hooverboard BLDC not responding to .vel_setpoints 3 March 30, 2019
Python 2.7 Support (for ROS) 2 March 28, 2019
Odrive as BMW X-drive controller 16 February 12, 2019
Odrivetool troubles 1 March 26, 2019
Help needed for changed shunts [solved] 2 March 25, 2019
[Solved] Upgrade from Halls to Rotary Encoders, no. vel or .pos movement yet 9 March 25, 2019
[Solved] - Encoding hooverboard motors with rotary encoder 10 March 23, 2019
ASCII commands makes ODrive unreachable 17 July 8, 2018
Low torque for gimbal motor with Odrive 24V 3 March 22, 2019
Shorted rail on odrive v3.5-48v after changing the shunt resistors 5 March 19, 2019
[Solved] The Hall sensor pull-up resistor is strange 8 February 22, 2019
Current saturation below motor.config.current_lim 4 March 16, 2019
AS5048A Encoder 2 March 18, 2019
ERROR BRAKE CURRENT OUT OF RANGE error at high speeds 38 September 25, 2018
Error code 0x31 2 March 14, 2019
Motor freaking out 3 March 13, 2019
Can i control the ODrive on a raspberry pi with Phyton 2 March 13, 2019
Odrive possibly fried 2 March 11, 2019
(Solved) Motor Current Monitoring with live plotter 2 March 11, 2019
52V battery, odrive maximum specs 7 March 12, 2019
Unable to use ODriveSerial when not connected to USB 3 March 11, 2019
Help with Motor ID and Initial Setup 2 March 9, 2019
ERROR_CURRENT_SENSE_SATURATION when trying to move motor 7 March 6, 2019
Arduino Library not working 1 March 11, 2019
ODrive doesn't show up in odrivetool 47 June 24, 2018