Topic Replies Activity
4Poles 1300kv stopping when high speeds are required 18 March 28, 2020
1000W resistor? 7 March 28, 2020
Hoverboard motors switch from Hall to Encoders, now errors 2 March 28, 2020
Sensor-less start up 2 March 28, 2020
Virutal Compliance with Odrive? 1 March 28, 2020
Custom Odrive PCB 29 March 27, 2020
NEW PCB Design : Cannot find odrivetool! 13 March 26, 2020
Need coding help modifying ASCII protocol code 2 March 26, 2020
Encoder cable shielding 7 March 25, 2020
Odrive v3.6 not being recognized on Windows, Linux, R-Pi4 ANYTHING 6 March 25, 2020
Legal\illegal hall states? 2 March 23, 2020
Development board pre-installed 5 March 23, 2020
Closed Loop violent vibrations 5 March 20, 2020
Leather sewing machine, hoverboard hub motor. Low speed high torque? 3 March 20, 2020
Odrive v3.6 current surge affecting USB? 2 March 20, 2020
Connect Hall and incremental encoder 5 March 20, 2020
Set the first position 3 March 20, 2020
Having trouble building firmware - tup error 2 March 20, 2020
Introductions | New to the Forum 15 March 19, 2020
Communication Watchdog 13 March 19, 2020
Velocity using step/dir possible? 7 March 17, 2020
use stm32 with odrive 2 March 17, 2020
Odrive as BMW X-drive controller 22 March 17, 2020
As5047p vs As5047d? 5 March 17, 2020
Error_motor_disarmed & error_control_deadline_missed 4 March 17, 2020
Stall Torque and Bus Voltage 3 March 17, 2020
Not getting any rotation or voltage when trying to start 8 March 17, 2020
Motor move to position issue 10 March 17, 2020
Small guide on how to use ODriveArduino Commands 10 March 17, 2020
Read termistor temperature through ASCII 2 March 17, 2020