Topic Replies Activity
Odrive PID update frequency? 2 October 20, 2019
Trouble with no calibration startup 4 October 19, 2019
Teensy 4 + 6 odrives - optimal communication protocol for high frequency control 6 October 17, 2019
Odrive MOSFET temperature rise measurements using the onboard thermistor 9 October 17, 2019
UI for Odrivetool 57 October 16, 2019
Need Help with ODrive 2 October 15, 2019
Problem with SPI firmware 11 October 15, 2019
Can not find ODrive 4 October 15, 2019
Trouble with Sensorless: low speed, high current 6 October 14, 2019
SOLVED: Issue connecting Odrive to RPi over USB 16 October 14, 2019
Getting position, torque information from ODRIVE V3.6 3 October 14, 2019
Stanford Doggo Project: an ODrive-powered quadruped robot 41 October 14, 2019
How to use start_anticogging_calibration 4 October 13, 2019
ESP32 ODrive communication [SOLVED] 4 October 12, 2019
Mosfet is burned when I set pos_gain to 0.01 5 October 13, 2019
Use two motors to pull on a thread from both sides? 2 October 12, 2019
Driving 2 Gimbal Motors in Sync on Same 15 October 11, 2019
How to choose the best motor for a given application? 6 October 12, 2019
Odrive sudden Death 6 October 11, 2019
6 DOF racesimulator 43 October 11, 2019
Odrive with ethercat interface 8 October 11, 2019
[Errno 10060] Operation timed out 2 October 11, 2019
Help obtaining real-time encoder readings 3 October 10, 2019
Motor overvoltage and PSU sizing 12 October 10, 2019
Index search under load 1 October 9, 2019
6x BLDC / 3x ODrive Boards for Robot Arm project 4 October 9, 2019
5 bar robot control 2 October 8, 2019
oDrive status and roadmap 10 October 8, 2019
Something wrong about Use SPI AS5047P and ERROR_MOTOR_DISARMED 1 October 8, 2019
Set up ABI Encoder without calibration or index search 11 October 8, 2019