Topic Replies Activity
Where does the formula for calculating torque come from? 4 August 6, 2019
Minimum RPM: 15 deg/hr? 4 August 6, 2019
Current setpoint jumps to maximum when velocity setpoint is above a certain level 8 August 5, 2019
Limitation of Current and Current settings 1 August 5, 2019
Motor Does Not Move in Velocity Control 4 August 5, 2019
Motor stops moving 1 August 5, 2019
Tiger Motor U10 plus tuning 1 August 1, 2019
USB Not Being Detected 1 August 3, 2019
Stanford Doggo Project: an ODrive-powered quadruped robot 36 August 3, 2019
Native Mode over UART (GPIO 1 and 2) 2 August 3, 2019
Problem with SPI firmware 10 August 2, 2019
Linux Odrive USB protocol problem 6 August 2, 2019
Problems Encoder Calibration, Motor does not move 1 August 2, 2019
Problem with calibration odrive 1 August 2, 2019
The controller is not flashing! 2 August 1, 2019
Overspeed error tuning help 1 August 1, 2019
CNC - Milling - Request for Advice 16 August 1, 2019
Encoder index search finds multiple index positions 9 August 1, 2019
Newbie Project: Figuring out motor 3 August 1, 2019
Is the metal shaft of the D6374 150 KV interchangeable? 1 July 31, 2019
Kickin it down a notch (ODrive Jr.?) 1 July 31, 2019
Encoder on M1 not working 4 July 30, 2019
M1 Encoder pins not working properly - FIXED 2 July 30, 2019
Problem with AXIS_STATE_MOTOR_CALIBRATION and Hoverbord Motor 2 July 29, 2019
Odrive and Touchdesigner? 7 July 29, 2019
Getting started - Motor error 64 6 July 29, 2019
ODrive and Arduino Connection 3 July 28, 2019
Which Encoders to choose 9 July 28, 2019
Tup error:attempt to call a nil value 1 July 28, 2019
Need more wiring and circuit info on V3.6 8 July 26, 2019