Support


Topic Replies Activity
Odrive doesn't hold positon in closed loop control 4 October 2, 2019
Motor with inconsistent phase resistance 2 October 2, 2019
Analog joystick to control velocity - need pointers for FW changes 16 October 2, 2019
Decreasing latency 32 October 1, 2019
Can the Odrive record current in, from the power the supply? 2 September 28, 2019
Motors do not move with low value of current setpoint in current control mode 2 September 28, 2019
Hall sensor speed feedback using arduino library? 2 September 28, 2019
Q about AVCC and AGND 4 September 28, 2019
Slotless BLDC Motor 4 September 27, 2019
Hall mode no longer supported? 3 September 27, 2019
Any flat waterproof encoder for odrive? 2 September 26, 2019
Axis 1 Stopping at 25V 10 September 25, 2019
Power Supply Sizing 4 September 21, 2019
Turning on Power with MOSFETS or switch 20 September 19, 2019
How avoid Link oscillations due to load inertia using pos_setpoint method 2 September 17, 2019
Save & Restore configuration question 2 September 17, 2019
ODrive Project: AGV 27 September 14, 2019
Encoder index search finds multiple index positions 10 September 13, 2019
Raspberry Pi 3 B+ 2018 model odrivetool not connecting 5 September 11, 2019
[sorted out] PWM input: 15 September 10, 2019
Motor failed/current unstable 6 September 10, 2019
VScode debug problem 3 September 9, 2019
Trouble with initial configuration 2 September 8, 2019
Pip install fails on ubuntu 16.04 13 September 6, 2019
ERROR_CURRENT_SENSE_SATURATION when trying to move motor 8 September 3, 2019
Vel_integrator_current not returning to 0 when motor idle 4 September 1, 2019
Error_drv_fault 6 September 1, 2019
Encoder seems to work, but ERROR_CPR_OUT_OF_RANGE on offset calibration 17 August 30, 2019
Gymbal motor too much power 1 August 29, 2019
What should i do install Tup on windows? 2 August 25, 2019